Tundra Entertainment

TE-Dragonsoulsonline TE-BloodofKavalar TE-SkulpsRPG
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to Tundra Entertainment forums! Skulper's RPG (Open Beta) DragonSoulsOnline and Blood of Kavalar Online is under construction.
DSO running on a new stable and less buggy server!

Share | 
 

 Library Files(Needed!) On Vista

View previous topic View next topic Go down 
AuthorMessage
SagonSouls
Admin
Admin
avatar

Posts : 22
Join date : 2009-11-25

PostSubject: Library Files(Needed!) On Vista   Tue Dec 01, 2009 6:34 am

The following text is from God Lord on touch of death forums.

Download

http://www.freemmorpgmaker.com/ELI-2-Beta.exe



Quote :

Installing ELI on Windows Vista and later

Introduction.

Hello,
I'm Stephan J.R. van Schaik, also known as Godlord, Goddie, etc. In
this tutorial I will show you how to install the Eclipse Library
Installer or ELI correctly on Windows Vista and later.

If you don't know what operating system you're currently running then use this tool.


A note before installing ELI.

This tutorial has screenshots included but these may differ depending on your theme, version and settings.


Acquiring ELI.

You first need to download.


Setting up ELI.

Right-click 'ELI Beta 2.exe' and a popup menu should appear:


Select 'Properties', now a dialog should appear:


Click on the tab called 'Compatibility'.


Uncheck 'Run in 256 colors.'.


Check 'Run this program as an administrator.'.



Compatibility mode (Only required for 64-bit).

Check 'Run this program in compatibility mode for:'.


Select 'Windows XP (Service Pack 3)' in the list, although it doesn't really matter, as long as it is Windows 2000 or later.



Installing ELI.

Press on 'OK', if you still have the properties open.

Left-click on 'ELI Beta 2.exe' twice, the User Account Control might appear, just click on 'Yes'.

Now a dialog like this should appear:


Just click on 'Next' and it will install, like shown in the picture below:


When it is done, click on 'Next'.


Now you can just click on 'Finish'.


The Eclipse Library Installer should now be installed correctly.


Regards,
Godlord.
Back to top Go down
View user profile http://tundraentertainment.2forum.biz
 
Library Files(Needed!) On Vista
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Advertisers needed!
» Black Library book review (Warhammer Fantasy)
» Government Regulation is needed
» NFL Fantasy Files
» Christmas display at Annerley Library

Permissions in this forum:You cannot reply to topics in this forum
Tundra Entertainment :: Tundra Entertainment :: Library Files-
Jump to: